What modules are not compatible with 8000-series oscilloscopes using the Win98 Operating System?

Question:

What modules are not compatible with 8000-series oscilloscopes using the Win98 Operating System?

Answer:

The modules that are not compatible with the Win98 Operating System are:

80C12: 10GHz BW, multi-rate optical module
80A05: Electrical clock recovery module.
80A06: PatternSync trigger module needed for 80SJNB .
80E07: 30 GHz dual remote sampler electrical sampling module.
80E08: 30 GHz dual remote sampler electrical sampling module withTDR.
80E09: 60 GHz dual remote sampler electrical sampling module.
80E10: 50 GHz dual remote sampler electrical sampling module withTDR.

The above modules require the Win2K or XP Operating System in the 8000-series oscilloscope. In addition any future modules will also require Win2K, or XP operating systems.

In addition, the 80 SJNB , Jitter, Noise, and BER SW, also requires either Win2K, or XP.

This FAQ Applies to:

Product: CSA8000B, CSA8000, TDS8000, TDS8000B

FAQ ID : 64241

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top