Download
Download

Download Manuals, Datasheets, Software and more:

DOWNLOAD TYPE
MODEL or KEYWORD

I have a previous version of Open Choice Desktop software loaded on my PC. Do I need a new version to work with the TPS2000?

Question :

I have a previous version of Open Choice Desktop software loaded on my PC. Do I need a new version to work with the TPS2000?

Answer :

You can upgrade the software by using the version supplied with the TPS2000 oscilloscope.

You can also download an upgraded version of the Open Choice Desktop from the Tektronix Web site. (This contains two distinct pieces of software: TekVISA and OpenChoice Desktop.) You can download the latest TekVISA components (including TekW and TekXL toolbars) and the latest OpenChoice Desktop (upgrade version only) from www.tektronix.com.


This FAQ Applies to:

Product Series: TPS2000

Product:

FAQ ID 58366

View all FAQs »